Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Brak Dzwięku w internecie.
Autor Wiadomość
crystal Offline
Początkujący
Użytkownik

Liczba postów: 3
Dołączył: Aug 2010
Reputacja: 0
Post: #1
Brak Dzwięku w internecie.
Nie działa mi dzwięk na stronach internetowych (np. na youtube)! Na kompie muzyka działa normalnie, dzwiek jest, na skype tez dzwięk jest, ale nie ma dzwięków z internetu.
Dodam jeszcze ze kiedys ten dzwiek byl normalnie (tzn. słychac było dzwiek z kompa i z netu tez, tyle ze z netu było słabo słychac) a teraz dzwiek z internetu zniknal.
System to Xp SP3 a przegladarka to Internet Explorer.
Jak ktos wie jak to naprawic to bardzo prosze o pomoc. Z góry dzieki
(Ten post był ostatnio modyfikowany: 11.08.2010 19:14 przez crystal.)
11.08.2010 19:10
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
WebNuLL Offline
Linux support
Przyjaciel

Liczba postów: 1636
Dołączył: Sep 2009
Reputacja: 47
Post: #2
RE: Brak Dzwięku w internecie.
Twoja przeglądarka jest przeterminowana, a jak wiadomo nie wskazane jest spożywanie odgrzewanych kotletów.

Dlategooo, na ratuunek przychodzi, O! Firefox albo Google Chrome lub Opera.

-- WebNuLL

[Obrazek: 1300013385.gif]
Ubuntu (Linux dla ludzi) | Blog komputerowy | Linux Mint
(Ten post był ostatnio modyfikowany: 11.08.2010 22:27 przez WebNuLL.)
11.08.2010 22:27
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
crystal Offline
Początkujący
Użytkownik

Liczba postów: 3
Dołączył: Aug 2010
Reputacja: 0
Post: #3
RE: Brak Dzwięku w internecie.
Chyba nie tylko przez samą przegladarke nie ma dzwięku w necie, bo Użytkownicy innych "tych nowszych przegladarek" np Firefox też mają ten problem.

Jeśli ktoś wie jak to naprawić to bardzo prosze o pomoc.
12.08.2010 17:17
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
lucas Offline
Przyjaciel forum
Przyjaciel

Liczba postów: 512
Dołączył: Nov 2008
Reputacja: 25
Post: #4
RE: Brak Dzwięku w internecie.
(12.08.2010 17:17)crystal napisał(a):  "tych nowszych przegladarek"
Nie bierz tego w cudzysłów bo wszystkie browsery które zaproponował Ci WebNuLL są od IE7 dużo nowsze. Nie wiemy w czym tkwi Twój problem, proponujemy zmianę przeglądarki (nawet nie musi być na stałe) by wykluczyć problem z przeglądarką a Ty się tutaj oburzasz używając starego niewspieranego IE7. Równie dobrze ja sobie mogę zainstalować Windows 2000 i narzekać jak to mi pod nim nie działa Hyper-Threading Technology albo czemu nie ma sterowników do ATI Radeon 5870.

[Obrazek: 1274107223.png]
12.08.2010 17:38
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
crystal Offline
Początkujący
Użytkownik

Liczba postów: 3
Dołączył: Aug 2010
Reputacja: 0
Post: #5
RE: Brak Dzwięku w internecie.
Jeszcze dwa tygodnie temu wszystko mi działało. A potem nagle zanikł mi dzwięk z internetu (moze dodam, że odłaczyłam głosniczki a po ponownym właczeniu juz dzwięku nie było- nie wiem czy to była przyczyna, ale od tamtej pory dzwieku nie mam).
12.08.2010 20:06
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
lucas Offline
Przyjaciel forum
Przyjaciel

Liczba postów: 512
Dołączył: Nov 2008
Reputacja: 25
Post: #6
RE: Brak Dzwięku w internecie.
Dobra, chcesz błądzić, błądź dalej - używaj sobie IE7.

Można by sprawdzić czy to wine tylko flasha np. sprawdzając czy działa Ci audio w html5 ale sorry, musisz sobie używać swojego ograniczonego IE.

zainstaluj ponownie flash playera:
1. start -> panel sterowania -> dodaj/usuń programy -> Szukasz na liście Adobe Flash Player dajesz odinstaluj, next, next, next albo dalej
2. Wchodzisz: http://get.adobe.com/pl/flashplayer/ dajesz download, install itd.

[Obrazek: 1274107223.png]
12.08.2010 20:31
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
WebNuLL Offline
Linux support
Przyjaciel

Liczba postów: 1636
Dołączył: Sep 2009
Reputacja: 47
Post: #7
RE: Brak Dzwięku w internecie.
@bulaziom
Albo będzie brać pod uwagę nasze rozwiązania problemu albo niech sobie sam radzi trudno, toporny user topornego IE.

-- WebNuLL

[Obrazek: 1300013385.gif]
Ubuntu (Linux dla ludzi) | Blog komputerowy | Linux Mint
13.08.2010 21:07
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
nat__n Offline
Ekspert
Użytkownik

Liczba postów: 1414
Dołączył: Jul 2014
Reputacja: 38
Post: #8
RE: Brak Dzwięku w internecie.
Tak po już po terminie:

Spróbuj najnormalniej w świecie:

Puść jakikolwiek filmik z internetu (youtube) i zacznij przepinać głośniki z tyłu obudowy, być może są źle podpięte do karty dźwiękowej.

Wiem, że jest to bez sensu, ale miałem już dwa przypadki, w których to poskutkowało...
15.08.2010 12:27
Znajdź wszystkie posty użytkownika Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości